1. Dismiss Notice
  2. GOG.com logo

    Thanks to YOUR votes, GOG.com now sells:
    - Sea Dogs - Sea Dogs: Caribbean Tales
    - Sea Dogs: City of Abandoned Ships

    Vote now to add Pirates of the Caribbean to the list!

    Dismiss Notice
  3. Under the Crossbones Podcast

    A Pirate Podcast with Interviews
    Music, Comedy and all things Pirate!

    - Episode Guide - About - Subscribe -
    - Twitter - Facebook - iTunes - Android -
    - Youtube - Fill the Coffers -

    Dismiss Notice
  4. New Horizons logo

    Quick links for PotC: New Horizons
    - Download latest version
    - Wiki - FAQ - Report bugs here
    - ModDB profile

  5. GOF logo

    Quick links for AoP2: Gentlemen of Fortune 2
    - Downloads and info
    - Historical Immersion Supermod
    - ModDB Profile

Dismiss Notice
New to the forum?
Please take a moment to read our Welcome Message and Forum Rules.

Help!!!

Discussion in 'City of Abandoned Ships Gameplay & Tips' started by Ulkyr, May 7, 2017.

  1. Ulkyr

    Ulkyr Landlubber

    Joined:
    Apr 28, 2017
    Messages:
    6
    Gender:
    Female
    Ok, something very weird happened to me. I can no longer use the quick sail thing. When I'm at sea and use the option, I no longer get the beaches nearby and so on. Example. When I leave the Pirate settlement on Bermuda, an easy way to get out of that rock field is, to quick sail to one of the shores and then go to the world map from there. Well I can no longer sail to them. I just have the big "X" as an option, unless there are other ships nearby (there nearly never are any). Actually, it behaves like I'm constantly in combat.
    The fast travel works on land.
    Has anyone else had that happen?

    [EDIT:]
    P.S.
    I've tried loading old saves, I've tried making a whole new profile, I've even tried reinstalling the game, what ever I do, the quick sail option doesn't work anymore.
     
    Last edited: May 8, 2017
  2. Trent

    Trent Landlubber

    Joined:
    Nov 10, 2012
    Messages:
    2
    Gender:
    Male
    Hi, yes. I've just moved the game over from an older XP device to a new one running Windows 8. This just started happening to me too. I copied the game directory onto another partition (this was suggested in another post), and the "sail to" destinations appeared again.... For a while.. They've just disappeared again..
     

Share This Page