1. Dismiss Notice
  2. GOG.com logo

    Thanks to YOUR votes, GOG.com now sells:
    - Sea Dogs - Sea Dogs: Caribbean Tales
    - Sea Dogs: City of Abandoned Ships

    Vote now to add Pirates of the Caribbean to the list!

    Dismiss Notice
  3. Under the Crossbones Podcast

    A Pirate Podcast with Interviews
    Music, Comedy and all things Pirate!

    - Episode Guide - About - Subscribe -
    - Twitter - Facebook - iTunes - Android -
    - Youtube - Fill the Coffers -

    Dismiss Notice
  4. New Horizons logo

    Quick links for PotC: New Horizons
    - Download latest version
    - Wiki - FAQ - Report bugs here
    - ModDB profile

  5. GOF logo

    Quick links for AoP2: Gentlemen of Fortune 2
    - Downloads and info
    - Historical Immersion Supermod
    - ModDB Profile

Dismiss Notice
New to the forum?
Please take a moment to read our Welcome Message and Forum Rules.

Hook's Mod version 1.3 for TEHO 1.4.1

Discussion in 'Sea Dogs: To Each His Own' started by LarryHookins, Mar 6, 2017.

  1. Beastie boy

    Beastie boy Sailor Apprentice

    Joined:
    May 14, 2005
    Messages:
    50
    Great Mod by the way.
    Just to let you know Steam has updated the game to 1.5.1 and this mod crashes the game at startup now.

    Looking forward to a fixed version for 1.5.1
     
  2. kb31

    kb31 Sailor Apprentice Storm Modder

    Joined:
    Jan 13, 2017
    Messages:
    84
    If you have the latest version of the mod, it should not cause a crash, it just won't affect the game. Make sure that you have started a new game - new patch is not compatible with old saves

    Mr. Hook is currently inactive. This means that perhaps I will have to do this, but unfortunately, now I have not enough time
     
  3. Beastie boy

    Beastie boy Sailor Apprentice

    Joined:
    May 14, 2005
    Messages:
    50
    Thanks for the quick reply. So i have the latest 1.3 version of the mod. Can't find any other version. If you have a link it would be appreciated.

    So with the mod enabled the engine crashes trying to load the xinterface.ini. If i desable the mod in the mod ini the game works fine. Although none of my saves work they all crash the game :(
     
  4. kb31

    kb31 Sailor Apprentice Storm Modder

    Joined:
    Jan 13, 2017
    Messages:
    84
    Sounds odd. ver. 1.3 should disable itself if script version differs from 1.4.1

    BTW, good news: Hook is planning to update mod's version in the near future
     
  5. Pieter Boelen

    Pieter Boelen (Not So) Old Seadog Staff Member Administrator Storm Modder Hearts of Oak Donator

    Joined:
    Nov 11, 2004
    Messages:
    66,615
    Gender:
    Male
    Occupation:
    Maritime Research: Project Engineer (Analysis)
    Location:
    Wageningen, The Netherlands
    :woot
     
  6. LarryHookins

    LarryHookins Buccaneer Staff Member Storm Modder

    Joined:
    May 20, 2006
    Messages:
    2,297
    Location:
    Texas
    We're almost done with the update. KB31 is doing some new stuff to make things easier in the future. I'm testing now, should be ready in a couple of days.

    Hook
     
  7. Pieter Boelen

    Pieter Boelen (Not So) Old Seadog Staff Member Administrator Storm Modder Hearts of Oak Donator

    Joined:
    Nov 11, 2004
    Messages:
    66,615
    Gender:
    Male
    Occupation:
    Maritime Research: Project Engineer (Analysis)
    Location:
    Wageningen, The Netherlands
    Hey, good to see you in these waters again, @LarryHookins!

    On behalf of the community, thanks very much for your continued efforts. :onya
     
    kb31 likes this.
  8. Oby

    Oby Landlubber

    Joined:
    Jun 17, 2009
    Messages:
    21
    Great, great mod. We are all patiently waiting for update. Thank you very much.
     
  9. Carl

    Carl Powder Monkey

    Joined:
    Feb 9, 2015
    Messages:
    41
    Gender:
    Male
    Heya!
    Now, that the Jolly Roger addon is ready to be played for non Russian players, I activated it, and also activated the beta patch 1.4.

    But after installing the patch, the game engine still says, it would be 1.00.1. What have I done wrong? I want to play with your mod but how do I get the game patched to the 1.4.1 ?
     
  10. kb31

    kb31 Sailor Apprentice Storm Modder

    Joined:
    Jan 13, 2017
    Messages:
    84
    What do you mean?

    BTW, there is BETA version of the Hookmod for 1.5.1, but we need testers for it. If you want participate, PM me
     

Share This Page