1. Dismiss Notice
  2. GOG.com logo

    Thanks to YOUR votes, GOG.com now sells:
    - Sea Dogs - Sea Dogs: Caribbean Tales
    - Sea Dogs: City of Abandoned Ships

    Vote now to add Pirates of the Caribbean to the list!

    Dismiss Notice
  3. Under the Crossbones Podcast

    A Pirate Podcast with Interviews
    Music, Comedy and all things Pirate!

    - Episode Guide - About - Subscribe -
    - Twitter - Facebook - iTunes - Android -
    - Youtube - Fill the Coffers -

    Dismiss Notice
  4. New Horizons logo

    Quick links for PotC: New Horizons
    - Download latest version
    - Wiki - FAQ - Report bugs here
    - ModDB profile

  5. GOF logo

    Quick links for AoP2: Gentlemen of Fortune 2
    - Downloads and info
    - Historical Immersion Supermod
    - ModDB Profile

Dismiss Notice
New to the forum?
Please take a moment to read our Welcome Message and Forum Rules.

Need Help The interface dissapears

Discussion in 'POTC: New Horizons Mod' started by Lucas SZC, Sep 25, 2017.

  1. Lucas SZC

    Lucas SZC Landlubber

    Joined:
    Sep 17, 2017
    Messages:
    6
    Gender:
    Male
    Occupation:
    Informatic Student
    Location:
    Buenos Aires, Argentina
    Everytime i press the spacebar, the hud dissapears, i save the game and loaded it again, and nothing. Someone knows why it happens and how to solve it?, the same thing happens durin the exploration of the sea, when i'm on the ship view (not in the map) the hud disappears and to make it appear again i have to use the telescope.
     
  2. Pieter Boelen

    Pieter Boelen (Not So) Old Seadog Staff Member Administrator Storm Modder Hearts of Oak Donator

    Joined:
    Nov 11, 2004
    Messages:
    66,628
    Gender:
    Male
    Occupation:
    Maritime Research: Project Engineer (Analysis)
    Location:
    Wageningen, The Netherlands
    It should be the F9 button that does that, not the space-bar.
    Try resetting your controls to default.
     
  3. Lucas SZC

    Lucas SZC Landlubber

    Joined:
    Sep 17, 2017
    Messages:
    6
    Gender:
    Male
    Occupation:
    Informatic Student
    Location:
    Buenos Aires, Argentina
    I already solve it. I tried resetting the controls but that didn't solve it
    Looks like the problem was those 16:9 textures, i reinstalled the mod but without them, and all worked just fine
    Anyways, thanks for the answer!
     
  4. Pieter Boelen

    Pieter Boelen (Not So) Old Seadog Staff Member Administrator Storm Modder Hearts of Oak Donator

    Joined:
    Nov 11, 2004
    Messages:
    66,628
    Gender:
    Male
    Occupation:
    Maritime Research: Project Engineer (Analysis)
    Location:
    Wageningen, The Netherlands
    Wait, whaaaaat?!? How is that even possible?
    That's just a bunch of texture files and should have zero influence on how the game works! :shock
     
  5. Lucas SZC

    Lucas SZC Landlubber

    Joined:
    Sep 17, 2017
    Messages:
    6
    Gender:
    Male
    Occupation:
    Informatic Student
    Location:
    Buenos Aires, Argentina
    I thought the same thing, but i guess the problem was that. Anyway, maybe it was some random bug and reinstalling the game fixed it, idk, the only thing i know is that i uncheck the 16:9 Textures on the installer and all worked fine again ¯\_(ツ)_/¯
     
    Pieter Boelen likes this.

Share This Page