1. Dismiss Notice
  2. GOG.com logo

    Thanks to YOUR votes, GOG.com now sells:
    - Sea Dogs - Sea Dogs: Caribbean Tales
    - Sea Dogs: City of Abandoned Ships

    Vote now to add Pirates of the Caribbean to the list!

    Dismiss Notice
  3. Under the Crossbones Podcast

    A Pirate Podcast with Interviews
    Music, Comedy and all things Pirate!

    - Episode Guide - About - Subscribe -
    - Twitter - Facebook - iTunes - Android -
    - Youtube - Fill the Coffers -

    Dismiss Notice
  4. New Horizons logo

    Quick links for PotC: New Horizons
    - Download latest version
    - Wiki - FAQ - Report bugs here
    - ModDB profile

  5. GOF logo

    Quick links for AoP2: Gentlemen of Fortune 2
    - Downloads and info
    - Historical Immersion Supermod
    - ModDB Profile

Dismiss Notice
New to the forum?
Please take a moment to read our Welcome Message and Forum Rules.

Windows 7 help

Discussion in 'Technical Help' started by tommo020, Jan 9, 2011.

  1. tommo020

    tommo020 Landlubber

    Joined:
    Jan 9, 2011
    Messages:
    1
    Sorry if this topic has already been discussed but I am pretty sure I have tried everything mentioned on this website.

    I have windows 7 64 bit - AMD phenom II x2 - 4 GB RAM - plenty of hard disk space and a ATI Radeon HD 5500 series video card.

    To begin with I installed the game as normal and when I tried to run it, it told me to run it as administrator which I did it then rebooted my pc which for some reason made my pc boot unsuccessfully I selected to fix the problem and when it came on age of pirates had been removed :eek:

    Following this I tried a few different things;

    I ran it in compatibility mode - same thing

    I installed it in a different folder rather than the default program files folder - same thing

    I tried this as it said at some point there was unsigned drivers which on this version of windows 7 are not allowed (probably the problem) - This brought up a small loading screen and then did the same thing as before
    Q) Is there a way to install AOP without Starforce?
    A) Yes download this file HERE unrar then replace the .exe in the AOP install folder


    I am running out of ideas and really need some help so thanks in advance to anyone who can fix my problem!!!
     
  2. belzeburg

    belzeburg Sailor Apprentice

    Joined:
    Aug 21, 2011
    Messages:
    54
    Hello, have you tried to run the game in XP compability ? It worked for me, very well, too
     

Share This Page